nsjd.net
当前位置:首页 >> 最新版的程序,支持PHP5.6和MYSQL5.6的环境吗 >>

最新版的程序,支持PHP5.6和MYSQL5.6的环境吗

最新版的程序指的是哪个程序呢? 一般来说,负责任的程序厂商现在推出了的产品都是支持这个版本配置的。当然还是应该根据具体的程序来看

如果初学者,主要想有一个环境,那么你先用集成环境吧,phpstudy可以,百度去下载就行。 如果你不算是初学者,想知道怎么分开搭建,其实也简单,主要就是三个软件,nginx/apache,mysql,php。你去试着装,有问题追问就行。 如果是想在linux搭建...

什么版本都可以,这个问题也挺奇怪

1、你确定你的PHP文件中写的连接数据库的格式正确? 2、你确定你的MYSQL数据库正在处于服务状态吗(PS:启动了吗)?

http://jingyan.baidu.com/article/d71306350f3f3b13fdf475a7.html 直接搜IIS7 PHP 500错误就出来了

我就是5.6.3,跟以前版本一样没有什么区别。 就是吧 extension=mysql.so extension=pdo_mysql.so 前面的注释去掉就可以了。

推荐使用mysqli或者pdo咯

解决方案: 1、找到数据库链接文件,修改为正常的数据库链接; 2、个别网站系统可能对文件编码有要求,直接使用文本编辑数据库链接文件,也可能会导致数据库链接不成功而显示空白,可以偿试用Macromedia Dreamweaver之类的编辑软件对源文件进行...

版本肯定是兼容低版本的,所以使用php5.5或5.6都不会有影响。 帝国7.2是基于5.3以下的版本,因为他的代码是不是基于类结构写的

pdo和mysql是两个扩展,麻烦你注意下

网站首页 | 网站地图
All rights reserved Powered by www.nsjd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com